Cloud Payroll - Error “This leave does not have any approver” when employee apply E-Leave

From AutoCount Resource Center
Revision as of 09:27, 2 January 2019 by LaySwan (talk | contribs) (Created page with "'''Question :''' My employee use E-leave to apply leave, system prompted an error “This leave does not have any approver”. System already have default setting for leave ap...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Question : My employee use E-leave to apply leave, system prompted an error “This leave does not have any approver”. System already have default setting for leave approval. Why still block for apply?

No approver1.png


Possible Reason :

You have created another departments/sub-department and this employee is falls under newly created department while in default Leave Approval setting is only set for Default department.


Solution :

You must edit the Leave Approval setting.

1) Go to Tools > Approval Setting. Select (click to highlight) a Leave Approval setting and click Edit or you may just click on its title in the first column.

No approver2.png


2) Check to select departments and/or sub-departments then click on Save.

No approver3.png


3) Employee shall able to apply E-leave after you added the approval setting by department.


Note: Same solution applies to Claim Approver Setting.


By : Aisyah 181108, Lay Swan 181213, P181214


Go to menu

IconAcc20.PNG AutoCount Accounting 2.0


IconAcc188.PNG AutoCount Accounting 1.8 / 1.9
Wiki-Payroll.png AutoCount Payroll
Wiki-POS.PNG AutoCount POS
Wiki-AOTG.PNG AutoCount On The Go
Wiki-Accounting-Plugin.png AutoCount Accounting Plug-In Documentations