Difference between revisions of "Pos: License can't update to POS Dongle"

From AutoCount Resource Center
Jump to navigation Jump to search
(Created page with "<u><b>Question :</b></u> When I try to update my license file using Autocount 2.0 USB Key Utility update to my pos dongle . It shows error ‘ <span style='color:blue'>The re...")
 
 
Line 13: Line 13:
 
<u><b>Solution :</b></u>
 
<u><b>Solution :</b></u>
   
Download & install the Microsoft .net framwork 4.6.1 version or above.
+
<span style='color:red'>Download</span> & <span style='color:red'>install</span> the <span style='color:red'>Microsoft .net framwork 4.6.1 version or above</span>.
 
Then you may update your license file to your POS dongle.
 
Then you may update your license file to your POS dongle.
   

Latest revision as of 08:32, 30 September 2021

Question :

When I try to update my license file using Autocount 2.0 USB Key Utility update to my pos dongle . It shows error ‘ The requested security protocol is not supported’ , how to solve?

000252-a.png


Solution :

Your Microsoft .Net Framework version may not up to date.


Solution :

Download & install the Microsoft .net framwork 4.6.1 version or above. Then you may update your license file to your POS dongle.

000252-b.png


By: SengHoong 20210819, Jacky 20210921, P210927 [000252]


Go to menu

IconAcc20.PNG AutoCount Accounting 2.0


IconAcc188.PNG AutoCount Accounting 1.8 / 1.9
Wiki-Payroll.png AutoCount Payroll
Wiki-POS.PNG AutoCount POS


Wiki-AOTG.PNG AutoCount On The Go
Wiki-Accounting-Plugin.png AutoCount Accounting Plug-In Documentations