Difference between revisions of "Programmer"

From AutoCount Resource Center
Jump to navigation Jump to search
m
Line 17: Line 17:
 
[[File:DLFromGoogleDrive1.PNG|link=]]
 
[[File:DLFromGoogleDrive1.PNG|link=]]
 
<br /><br />
 
<br /><br />
===Developer Tools===
+
===Programmer Tools===
 
{{DeveloperIDForm}}
 
{{DeveloperIDForm}}
  +
{|class="wikitable"
* [https://drive.google.com/open?id=0B3V33wGqwP4xcXltZ2xTT1J0WTQ AutoCount Plug-In Builder]
 
  +
!width="350px"|Tools
* [https://drive.google.com/open?id=1DKnJ4AgWryN-OHCBZVN76NjLsCdJFDyy AutoCount Plug-In Builder 2.0] (Last updated on 7 Dec 2017)
 
  +
!width="150px"|Last Updated
* [https://drive.google.com/open?id=15jOQnZrXGu-XY-epy03EL-DHIknIEtCd AutoCount 2.0 Plug-In Converter] (Last updated on 15 Dec 2017)
 
  +
|-
  +
|[https://drive.google.com/open?id=0B3V33wGqwP4xcXltZ2xTT1J0WTQ AutoCount Plug-In Builder]
  +
|
  +
|-
  +
|[https://drive.google.com/open?id=1DKnJ4AgWryN-OHCBZVN76NjLsCdJFDyy AutoCount Plug-In Builder 2.0]
  +
|align="center"|7 Dec 2017
  +
|-
  +
|[https://drive.google.com/open?id=15jOQnZrXGu-XY-epy03EL-DHIknIEtCd AutoCount 2.0 Plug-In Converter]
  +
|align="center"|15 Dec 2017
  +
|}
   
 
===Applications===
 
===Applications===
Line 32: Line 42:
 
!width="350px"|Basic Requirements for Programmer
 
!width="350px"|Basic Requirements for Programmer
 
|-
 
|-
|<Coming soon to 2.0>
+
|Coming soon to 2.0
 
|
 
|
 
|width="80px" align="center"|
 
|width="80px" align="center"|

Revision as of 04:31, 15 January 2018



AutoCount Resource Center

Resources for AutoCount Programmers
480px
Some code syntax requires Development Tool that supports C# 6.0 or higher


AutoCount Programmers Download

Warning-icon.png Files provided here are specifically for the cause of software development and testing only.
Files here may contain unstable or incompatible versions that are not meant for user download.


Download Tips

Tips icons.png Right Click on download link, and "Open in new tab"

DLFromGoogleDrive1.PNG

Programmer Tools

FillFormIcon.png Developer ID is required to build Plug-In for AutoCount Accounting.
Register Developer ID Form
Tools Last Updated
AutoCount Plug-In Builder
AutoCount Plug-In Builder 2.0 7 Dec 2017
AutoCount 2.0 Plug-In Converter 15 Dec 2017

Applications

AutoCount Accounting 2.0
Version DB Version Download Basic Requirements for Programmer
Coming soon to 2.0
  1. Net Framework 4.5
  2. SQL Server 2012 SP3 or higher
  3. AutoCount Server
  4. DevExpress WinForms 17.1.9
  5. Microsoft Visual Studio or equivalent
2.0.0.58 (BETA, Trial) 2.1.5 64bit AutoCount Server
  1. Net Framework 4.5
  2. SQL Server 2012 SP3 or higher
  3. AutoCount Server
  4. DevExpress WinForms 17.1.4
  5. Microsoft Visual Studio or equivalent
2.0.0.57 (BETA, Trial) 2.1.5 64bit
AutoCount Accounting 1.8
1.8.28.184 (Trial) 1.0.9.67 64bit
  1. Net Framework 4.0
  2. SQL Server 2008R2 SP2 or higher
  3. DevExpress WinForms 13.1.10
1.8.27.182 (Trial) 1.0.9.66 64bit


External Related Resources

Microsoft

AutoCount