Difference between revisions of "Programmer"

no edit summary
:Plug-In is required to specify the Developer Company's email at the constructor of the Plug-In.
::The purpose is to allow the developer to be informed of the exception that was thrown from the plug-in.
}}
{{Note|Plug-In Builder 2.0.1.3 is released for AutoCount Accounting 2.0.15.'''139''' and higher<br/>
:Version 2.0.1.3 plug-in builder can be used to build earlier version of AutoCount Accounting 2.0 plug-in.
:Separate installed folder is not required.
:[[Programmer_Download_and_Links#Programmer_Tools|Click here to go to download page]]
}}
{{Note|AutoCount Accounting 2.0.15.'''139'''<br/>
:Plug-In is required to specify the DevExpress supported for this plug-in at the constructor of the Plug-In.
::'''SetDevExpressComponentVersionRequired("19.2.7")'''
}}
{{Note|AutoCount Accounting 2.0.15.'''138'''<br/>
:This release requires {{DevExpress}} 19.2.7, which you may find the installer on [[Programmer_Download_and_Links#DevExpress|Download page]].
}}
 
==Past Notice==
===AutoCount Accounting 2.0===
{{Note|Plug-In Builder 2.0.1.3 is released for AutoCount Accounting 2.0.15.'''139''' and higher<br/>
:Version 2.0.1.3 plug-in builder can be used to build earlier version of AutoCount Accounting 2.0 plug-in.
:Separate installed folder is not required.
:[[Programmer_Download_and_Links#Programmer_Tools|Click here to go to download page]]
}}
{{Note|AutoCount Accounting 2.0.15.'''139'''<br/>
:Plug-In is required to specify the DevExpress supported for this plug-in at the constructor of the Plug-In.
::'''SetDevExpressComponentVersionRequired("19.2.7")'''
}}
{{Note|AutoCount Accounting 2.0.15.'''138'''<br/>
:This release requires {{DevExpress}} 19.2.7, which you may find the installer on [[Programmer_Download_and_Links#DevExpress|Download page]].
}}
{{Note|AutoCount Accounting '''2.0.5.108''' has major API update in GL/AR/AP.<br/>
'''DLL added''':<br/>
authors, Bureaucrats, Confirmed users, Rollbackers, Administrators
2,374
edits