Troubleshooting:Your database version is later than supported database

From AutoCount Resource Center
Revision as of 08:23, 8 December 2017 by Keatmeng (talk | contribs) (Protected "Troubleshooting:Your database version is later than supported database" ([Edit=Allow only administrators] (indefinite) [Move=Allow only administrators] (indefinite) [Delete=Allow only administrators] (indefinite)))
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Question: Failed to login, message: "Your current database version...is later than the database version supported by this application..."


Version not match.png


Possible Reason:

You have restored an account book of later/newer version (both application version and Database version). The account book was probably backup from another machine (i.e. server) that was running on later version of AutoCount Accounting software and later version of AutoCount Accounting database... OR

You are trying to login to an account book attached from a Server, which has upgraded to a later version of AutoCount Accounting software and later version of AutoCount Accounting database.


Solution:

Find out which AutoCount Accounting version that supports the database version of that account book. Then, upgrade to a later version of AutoCount Accounting software by running the new setup file (AutoCount Acc Setup.exe) ..., you will be guided to remove the existing application and install the new one. After the installation, there is no need to detach/attach your account books, new shortcut icon will be created on your Desktop, just double click to login.


By:Peter@2013; P170801

Go to menu

IconAcc20.PNG AutoCount Accounting 2.0


IconAcc188.PNG AutoCount Accounting 1.8 / 1.9
Wiki-Payroll.png AutoCount Payroll
Wiki-POS.PNG AutoCount POS
Wiki-AOTG.PNG AutoCount On The Go
Wiki-Accounting-Plugin.png AutoCount Accounting Plug-In Documentations