Troubleshooting: Login error - The license inside this USB Key is not for this version of AutoCount Accounting

Question: Why there is an error message prompted “The license inside this USB Key is not for this version of AutoCount Accounting” when I want to login into AutoCount? What should I do?

Version: 1.8 / 1.9 / 2.0

Usb lic1.png


Possible Reason:

Probably your dongle license is for Accounting version 1.5, but the installed AutoCount Accounting on your pc is version 1.8, or vice versa. System will not allow you to login if the license for the dongle does not match the accounting version on your pc.


Solution:

1. Install the correct accounting version for your pc. E.g. If the dongle license is for accounting 1.8, then you have to install accounting version 1.8.

2. Contact your software dealer if you have issue with dongle license.


Michelle 180209, KM 180212, P180221



Go to menu

  AutoCount Accounting 2.0


  AutoCount Accounting 1.8 / 1.9
  AutoCount Payroll
  AutoCount POS


  AutoCount On The Go
  AutoCount Accounting Plug-In Documentations