Troubleshooting: The system needs to upgrade your current account book

Question: When I tried to login to an account book, this message prompted asking me to upgrade my account book?

Version: 1.8 / 1.9 / 2.0

Upgrade ab1.png


Possible Reason:

You have upgraded the AutoCount Accounting software and try to login to a database (account book) of older version.


Solution:

Click on Yes to upgrade the database version if you are sure that you have login to the correct account book. You are advised to backup the existing database before upgrading, as once upgraded the database (account book) cannot reverse to its former version.


By: @2013, KM 171116, P171121



Go to menu

  AutoCount Accounting 2.0


  AutoCount Accounting 1.8 / 1.9
  AutoCount Payroll
  AutoCount POS


  AutoCount On The Go
  AutoCount Accounting Plug-In Documentations