Troubleshooting: There is no “Allow less secure apps” in google account when want to use Gmail to send batch mail in AutoCount

From AutoCount Resource Center
Revision as of 09:04, 29 November 2021 by LaySwan (talk | contribs) (Created page with "'''Question:''' There is no “Allow less secure apps” in google account when want to use Gmail to send batch mail in AutoCount. Why? '''Version:''' 1.8 / 1.9 / 2.0 <u><b...")
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to navigation Jump to search

Question: There is no “Allow less secure apps” in google account when want to use Gmail to send batch mail in AutoCount. Why?

Version: 1.8 / 1.9 / 2.0


Possible Reason :

User has turned on 2-Step Verification in google account.

No less secure app7.png


Solution (1):

Turn off 2-Step Verification in your google account

Once turn off the 2-Step Verification in your google account, you will able to see “Allow less secure apps” setting and you can turn it ON.


No less secure app1.png


Solution (2):

Generate an application password to be used in AutoCount.

To generate application password, please go to your google account.

No less secure app2.png


Go to Security, at the “Signing in to Google” section, click on “App passwords”, and login again your gmail.

No less secure app3.png


Select the App(Mail) and Device (Windows Computer), after that click on “Generate” to generate application password.

No less secure app4.png


Copy the app password use it in AutoCount.

No less secure app5.png


At Mail Options, paste the password. Users are now able to use gmail account in AutoCount batch mail.

No less secure app6.png


Debtor Statement - Send batch mail


By: Kai Chen 211122, Lay Swan 211127, P211129


Go to menu

IconAcc20.PNG AutoCount Accounting 2.0


IconAcc188.PNG AutoCount Accounting 1.8 / 1.9
Wiki-Payroll.png AutoCount Payroll
Wiki-POS.PNG AutoCount POS


Wiki-AOTG.PNG AutoCount On The Go
Wiki-Accounting-Plugin.png AutoCount Accounting Plug-In Documentations