Troubleshooting: Error while update license into Dongle – The requested security protocol is not supported

From AutoCount Resource Center
Jump to navigation Jump to search

Question : Error message prompted: The requested security protocol is not supported… when user clicked Update USB Key in AutoCount 2.0 USB Key Utility. Why?

Version : 1.9 / 2.0


Security protocol.png


Possible Reason :

Microsoft .Net Framework version in this computer is older than 4.5.

AutoCount 2.0 USB Key Utility requires Microsoft .Net Framework version 4.5 or later.


Solution :

Download and install Microsoft .NET Framework 4.5 or newer version.

Below is the link to download.NET framework 4.5:

https://www.microsoft.com/en-my/download/details.aspx?id=30653


After installed the .Net 4.5, you should be able to update license into USB key.


By: John 200723, Lay Swan 200823, P200824


Go to menu

IconAcc20.PNG AutoCount Accounting 2.0


IconAcc188.PNG AutoCount Accounting 1.8 / 1.9
Wiki-Payroll.png AutoCount Payroll
Wiki-POS.PNG AutoCount POS


Wiki-AOTG.PNG AutoCount On The Go
Wiki-Accounting-Plugin.png AutoCount Accounting Plug-In Documentations