Export Stock

From AutoCount Resource Center
Jump to navigation Jump to search

Export Stock

This module allows export of Sales/Stock/Purchase data into AutoCount compressed XML file, so that it can be imported into another AutoCount account book.

Go to Tools > Program Control > Module Setting

Check the checkbox of Export Stock to enable it.


Export Sales/Stock/Purchase Data

Go to File > Import & Export > Export All Data

Check the check-boxes of respective items to select filter options:


ES1.png


Document Date Range: define the range of document date to be exported

Last Modified Date Range: define the range of date for modified or new documents/transactions.

Debtor Code/Creditor Code: to filter by debtor/creditor code

Export All: check this to select all item below. Uncheck to clear all.


Stock/Sales/Purchases: all these items are related to stock control. Each of the items has 3 filter options: No Filter, Filter By Range, or Filter By Multi-select.


ES2.png


ES3.png


Click on Export

Select folder to save the exported file,


ES4.png


Click on Save,


ES5.png


Import Data

Log on to destination account book.

Go to File > Import & Export > Import All Data


ES6.png

Click on Load Data to define the folder path of the earlier exported file,


ES7.png

1.Highlight the file to be imported, click on Open...


ES8.png

2. Set User Access Right Import Options.... click on Open


ES9.png

3. Verify data before import: click on the respective tabs to check the listing of data to be imported.

4. Finally, start import data... Click on Import Data.


ES10.png

Go to menu

IconAcc20.PNG AutoCount Accounting 2.0


IconAcc188.PNG AutoCount Accounting 1.8 / 1.9
Wiki-Payroll.png AutoCount Payroll
Wiki-POS.PNG AutoCount POS
Wiki-AOTG.PNG AutoCount On The Go
Wiki-Accounting-Plugin.png AutoCount Accounting Plug-In Documentations