Pos3/5/FNB: Application error during eDashBoard registration

From AutoCount Resource Center
Jump to navigation Jump to search

Question :

When I click register button system pop up the following error massage. What can I do now?

(Could not load file or assembly ‘netstandard, Version=2.0.0.0, Culture=neutral, PublicKeyToken=cc7b13ffcd2ddd51’ or one of its dependencies. The system cannot find the specified.)

000172-a.png


Possible Reason :

Microsoft .Net Framework version is incompatible or not up to date.


Solution :

Try to update .net framework to the latest version.

(https://dotnet.microsoft.com/download/dotnet-framework)


By: CK 20210121, Jacky 20210323, P210324 [000172]


Go to menu

IconAcc20.PNG AutoCount Accounting 2.0


IconAcc188.PNG AutoCount Accounting 1.8 / 1.9
Wiki-Payroll.png AutoCount Payroll
Wiki-POS.PNG AutoCount POS


Wiki-AOTG.PNG AutoCount On The Go
Wiki-Accounting-Plugin.png AutoCount Accounting Plug-In Documentations